Elevated API Errors
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 01, 2018 - 02:11 CEST
Update
Several services and APIs have experienced high error rates after one of our API providers suffered from a major outage. Most systems are operational but we still observe degraded performance in some of them. We will keep this incident open and continue to monitor until full recovery is confirmed.
Posted 6 months ago. May 31, 2018 - 23:45 CEST
Update
The systems are gradually recovering but we still observe degraded performance. We are continuing to monitor.
We will update this incident by 23:30 CEST.
Posted 6 months ago. May 31, 2018 - 22:27 CEST
Monitoring
A fix has been implemented and we are monitoring to confirm recovery.
Posted 6 months ago. May 31, 2018 - 21:20 CEST
Update
Systems are still showing high error rates, we are working with our API provider to mitigate the issue. We will update this incident by 21:45 CEST
Posted 6 months ago. May 31, 2018 - 20:58 CEST
Update
The systems are still showing high error rates, we are working with our API provider to mitigate the issue. We will update this incident at 20:45 CEST
Posted 6 months ago. May 31, 2018 - 20:11 CEST
Update
Our API provider is still in the process of implementing a fix.
We will update this incident at 20:00 CEST
Posted 6 months ago. May 31, 2018 - 19:31 CEST
Identified
The issue has been identified by our API provider and they are working to mitigate it. We will update this incident at 19:30 CEST
Posted 6 months ago. May 31, 2018 - 18:55 CEST
Update
Issue seems to be related to a downstream API provider. Investigating further.
Posted 6 months ago. May 31, 2018 - 18:43 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 6 months ago. May 31, 2018 - 18:40 CEST
This incident affected: General Availability (APIs, www.trustpilot.com, Business Portal).