Invitations API is seeing an increased error rate
Incident Report for Trustpilot
Resolved
Queues are back to normal and services are processing nominally.
Posted 3 months ago. Jun 04, 2019 - 14:14 CEST
Identified
The backend is back up and queues are slowly being processed - expect delays.
Posted 3 months ago. Jun 04, 2019 - 11:13 CEST
Investigating
API is again seeing elevated error levels - the issue seems to be a database issue that we are working to resolve.
Posted 3 months ago. Jun 04, 2019 - 11:06 CEST
Monitoring
Issue is fixed, monitoring and emptying queues..
Posted 3 months ago. Jun 04, 2019 - 10:28 CEST
Identified
A scheduled backend maintenance on the backend services resultet in an unexpected ripple effect back to the Invitations API - The reason is identified and we are working on bringing it back up.
Posted 3 months ago. Jun 04, 2019 - 10:08 CEST
This incident affected: General Availability (APIs).