The product review invitations API is down for maintenance
Incident Report for Trustpilot
Resolved
The API is back up.
Posted 6 months ago. Jun 19, 2018 - 11:12 CEST
Monitoring
The product review invitations API is down for maintenance. This means you are not able to create new product review invitation links, or send invitations with product data. Expected resolution time is around 10-15 minutes.
Posted 6 months ago. Jun 19, 2018 - 10:55 CEST