TrustBoxes intermittent outages
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 02, 2019 - 15:35 CEST
Monitoring
We have deployed the temporary fix, and it works so far. There should be only minor degredation in performance of the TrustBoxes, and they should all be working. We are monitoring the situation.
Posted 19 days ago. Oct 02, 2019 - 12:44 CEST
Update
Most TrustBoxes should come online within the next 20 minutes. We are deploying a temporary solution to the problem.
Posted 19 days ago. Oct 02, 2019 - 12:33 CEST
Identified
TrustBoxes are not showing at the moment. A fallback image is being shown instead. We identified the issue and are working on resolving it ASAP.
Posted 19 days ago. Oct 02, 2019 - 11:43 CEST
This incident affected: General Availability (TrustBoxes).