Facebook Sign up temporarily unavailable
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted May 02, 2019 - 11:03 CEST
Update
We have isolated the issue to the Sign up of new users using Facebook. Login of existing users via Facebook is operating normally.
We expect to implement a fix in the next 48 hours.
Posted May 01, 2019 - 14:09 CEST
Identified
The ability to Sign up in www.trustpilot.com using Facebook is temporarily unavailable.
Facebook Login for existing users and Sign up using Email or a Google account are operating normally.
Posted Apr 30, 2019 - 15:43 CEST
This incident affected: Other websites (press.trustpilot.com, apps.trustpilot.com, blog.trustpilot.com) and General Availability (APIs, www.trustpilot.com, Business Portal, TrustBoxes).