elevated API errors on the invitations-api
Incident Report for Trustpilot
Resolved
Queues are back to normal and everything is looking super green. We're considering this incident closed.
Posted 3 months ago. May 29, 2019 - 16:39 CEST
Update
the invitation senders are catching up with the delayed invitations now - will close this incident when the queues are down to zero.
Posted 3 months ago. May 29, 2019 - 15:37 CEST
Monitoring
Issue is identified and fixed, monitoring...
Posted 3 months ago. May 29, 2019 - 15:27 CEST
Update
The BusinessApp is now also affected. Investigations continue.
Posted 3 months ago. May 29, 2019 - 15:07 CEST
Investigating
The invitations-api is experiencing elevated error-rates, we are investigating the root cause.
Posted 3 months ago. May 29, 2019 - 15:03 CEST
This incident affected: General Availability (APIs).