Degraded performance
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 16, 2018 - 16:52 CEST
Monitoring
A fix has now been implemented and confirmed successful. We will continue to monitor results while service returns to operational. Apologies for any inconvenience caused.
Posted about 2 months ago. Oct 16, 2018 - 16:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 16, 2018 - 15:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Oct 16, 2018 - 14:08 CEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue. Currently seems to be impacting review creation and invitation review link generation.
Posted about 2 months ago. Oct 16, 2018 - 13:34 CEST
This incident affected: General Availability (APIs, www.trustpilot.com).