Trustpilot Consumer: Some users are unable to sign-in and post review
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 13:44 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2023 - 13:24 CET
Monitoring
The root cause of the issue has been addressed and services are getting gradually restored. We'll continue to monitor the situation.
Posted Dec 11, 2023 - 13:20 CET
Identified
The issue has been identified and a fix is being devised.
Posted Dec 11, 2023 - 12:20 CET
Update
We are continuing to investigate this issue.
Posted Dec 11, 2023 - 10:06 CET
Investigating
At the moment, we're experiencing a high error rate on our APIs at api.trusptilot.com and invitations-api.trustpilot.com respectively. As as result, users cannot log in and leave reviews at the moment. We are working towards a swift resolution to the aforementioned. We are sorry for any inconveniences.
Posted Dec 11, 2023 - 10:05 CET
This incident affected: General Availability (APIs).