Elevated API Errors
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 02, 2017 - 11:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 02, 2017 - 11:09 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Oct 02, 2017 - 10:53 CEST