Elevated API Errors
Incident Report for Trustpilot
Resolved
The problem have been solved.
Posted 11 months ago. Jan 12, 2018 - 16:14 CET
Identified
The problem have been identified and a solution will be deployed soon.
Posted 11 months ago. Jan 12, 2018 - 15:25 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue
Posted 11 months ago. Jan 12, 2018 - 14:48 CET