Invitations API down
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 04, 2018 - 10:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 04, 2018 - 10:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Apr 04, 2018 - 09:26 CEST
Investigating
Our API for Invitations is down
Posted 8 months ago. Apr 04, 2018 - 09:17 CEST