Few invitations sent since Thursday
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 30, 2018 - 13:30 CEST
Monitoring
Queue now only contains messages from today and is expected to be at normal level with an hour or two
Posted 7 months ago. Apr 30, 2018 - 12:56 CEST
Identified
Issues with the servers sending the invitations has caused a big queue. Problem has been identified, but working the queue is expected to take some time.
Posted 7 months ago. Apr 30, 2018 - 09:39 CEST