Some TrustBoxes are unavailable
Incident Report for Trustpilot
Resolved
Between 20:01 and 00:24 UTC some TrustBoxes have failed to load, causing websites to only show the Trustpilot logo instead of a functional TrustBox.
Posted May 05, 2020 - 02:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 02:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2020 - 01:26 CEST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 23:13 CEST
This incident affected: General Availability (TrustBoxes).