www.trustpilot.com user settings page unavailable
Incident Report for Trustpilot
Resolved
Incident Resolved
All issues involving www.trustpilot.com user settings page availability has been resolved.
Posted Jul 29, 2020 - 09:06 CEST
Update
Settings page availability issue has been resolved on www.trustpilot.com
We have implemented a fix that makes the settings page available again, but with limited functionality.
A few email settings have been temporarily removed, once our third-party provider is operational again we will add those additional email settings back to the page.
Posted Jul 28, 2020 - 20:10 CEST
Update
Our third-party provider still experiencing problems, we work on a solution to bring settings page back up
Posted Jul 28, 2020 - 19:55 CEST
Monitoring
Due to a third-party provider outage, we are experiencing issues with the Trustpilot.com user settings page.
We are monitoring the situation closely and will update here once the affected pages are back online.
The incident is affecting pages on www.trustpilot.com

It's been identified, and we are monitoring it now

The incident started at 14.00 CET
Posted Jul 28, 2020 - 15:30 CEST
This incident affected: General Availability (www.trustpilot.com).