Elevated API Errors
Incident Report for Trustpilot
Resolved
A fix has been applied and all systems are operational.
Posted 10 months ago. Feb 22, 2018 - 12:35 CET
Identified
Problem has been identified to be related to a database upgrade that was performed today. The underlaying dependencies are being worked on now.
Posted 10 months ago. Feb 22, 2018 - 12:22 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Feb 22, 2018 - 11:48 CET