Elevated API Errors
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted 3 days ago. Dec 06, 2018 - 16:58 CET
Monitoring
The api have been stabilised and we're monitoring the situation.
Posted 3 days ago. Dec 06, 2018 - 16:00 CET
Investigating
We're experiencing an elevated level of API errors on our invitations-api and are currently looking into the issue.
Posted 3 days ago. Dec 06, 2018 - 15:26 CET