Delays publishing reviews
Incident Report for Trustpilot
Resolved
The issue has been resolved and the full backlog of events has been processed.
Posted Dec 13, 2019 - 03:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 03:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2019 - 02:50 CET
Investigating
Service reviews infrastructure is running behind.
Events are being queued but the publication of newly created or edited reviews may suffer delays.
Posted Dec 13, 2019 - 02:23 CET
This incident affected: General Availability (www.trustpilot.com).