Our engineering teams have cleared the queue, all invitations is now sent out.
Posted Sep 10, 2024 - 12:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2024 - 10:07 CEST
Monitoring
Invitation emails using custom templates that were scheduled to be sent between approximately Monday, 9 September at 13:00 and Monday, 9 September at 13:30 UTC are currently queued, and our engineering teams are working to clear this queue.
Posted Sep 10, 2024 - 10:06 CEST
This incident affected: invitation-reviews (custom template).