Elevated API Errors
Incident Report for Trustpilot
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 27, 2017 - 15:03 CEST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Sep 27, 2017 - 14:48 CEST