API errors
Incident Report for Trustpilot
Resolved
This issue is now resolved.
Between 18:20 and 19:45 UTC Trustpilot.com company profile pages suffered from increased load times.
Trustpilot apis presented increased error rates during the same period.
Posted Sep 18, 2020 - 08:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 22:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2020 - 21:56 CEST
Investigating
We are investigating reports of api errors
Posted Sep 17, 2020 - 20:45 CEST
This incident affected: General Availability (APIs, www.trustpilot.com, Business Portal).