Invitations API downtime
Incident Report for Trustpilot
Resolved
Queues are down to zero and we're back to full capacity. Service is restored.
Posted 5 months ago. Mar 20, 2019 - 20:12 CET
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Mar 20, 2019 - 20:12 CET
Monitoring
Queues are being consumed and emails are going out.
Posted 5 months ago. Mar 20, 2019 - 19:48 CET
Investigating
We're seeing elevated error-rates on the invitations-api, seemingly a backend issue. No invitations are currently being processed.
Posted 5 months ago. Mar 20, 2019 - 18:54 CET
This incident affected: General Availability (APIs, www.trustpilot.com).