Delays in Replies to Service Reviews
Incident Report for Trustpilot
Resolved
This incident has now been resolved. Review replies should be shown in both the Consumer and B2B app, as expected. We are in the process of restoring any missing review replies, and any pending support requests will be handled by our support team.
Posted Sep 29, 2022 - 10:53 CEST
Identified
We have identified the cause of the issue, and are working to resolve it. We'll provide a further update by 29 Sep, 08:00 UTC
Posted Sep 28, 2022 - 16:24 CEST
Update
We're working on a resolution to this intermittent issue, and will provide a further update in due course.
Posted Sep 28, 2022 - 12:58 CEST
Update
We're still working to identify the issue.
Posted Sep 28, 2022 - 12:28 CEST
Investigating
We are aware of an issue causing delays in showing review replies. We are actively investigating. We'll provide a further update at 10:15 UTC
Posted Sep 28, 2022 - 11:49 CEST