Partial outage on Business App
Incident Report for Trustpilot
Resolved
The issue has been resolved and the impacted sections are operational again.
Posted 11 months ago. Aug 13, 2018 - 16:31 CEST
Update
Certificates have now been re-issued, and being deployed to the respective endpoints.
Posted 11 months ago. Aug 13, 2018 - 16:11 CEST
Update
The auto-renewal process for the associated certificates is failing. Currently working on a fix together with our certificate provide.
Posted 11 months ago. Aug 13, 2018 - 15:34 CEST
Identified
The integrations and account settings sections of the Business App are currently not available. The cause is certificates that failed to renew.
Posted 11 months ago. Aug 13, 2018 - 14:24 CEST
This incident affected: General Availability (Business Portal).