Page and API errors
Incident Report for Trustpilot
Resolved
This incident has been resolved.
A release of a core api failed to serve a subset (around 8%) of the requested endpoints, making a number of APIs and web pages fail.
The api has been rolled back to address the issues identified.
Posted Jun 24, 2020 - 14:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 13:25 CEST
Investigating
We are currently experiencing problems loading some web pages and api calls.
Posted Jun 24, 2020 - 13:20 CEST
This incident affected: General Availability (APIs, www.trustpilot.com, Business Portal).